TRANSLATE
Multumim!
Recomandari


RO-
DATASAT

RO-
e-avantaj

4G
WiMAX

camere foto
Publicitate



HOSTINGER.ro

RENT
Parteneri




DTH - receptie TV satelit

Depanare Grup

e-Decodare Grup













Ремонт аппаратуры (схемы, справочники, документация)

Publicitate





Top postatori
Costin (3326)
 
stanley (693)
 
BUGHIU (594)
 
nicumicu47 (103)
 
schiopuion (72)
 
dan2626 (66)
 
mariantoader82 (64)
 
ruscanusorin (63)
 
Petru Bros (62)
 
mcioboata (53)
 

Google PageRank
Powered by MyPagerank.Net
Informatii trafic
Google bot

11AK30 - defecte

Pagina 1 din 5 1, 2, 3, 4, 5  Urmatorul

Vezi subiectul anterior Vezi subiectul urmator In jos

Re: 11AK30 - defecte

Mesaj Scris de Mircea60 la data de Joi 1 Apr 2010 - 15:37

La acest sasiu e bine sa fie inlocuit preventiv condensatorul din baza final linii evitand astfel defectarea BU808.

Mircea60

Numarul mesajelor : 13
Varsta : 56
Localizare : Targoviste
Data de inscriere : 01/04/2010

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de kills1402 la data de Lun 31 Mai 2010 - 11:30

Am si eu un tv westoood si apare linie verticala,se aude merge tot dar apare linia .
Este exact pe mijlocul tv-ului invers fata de cea de cadre. toata imaginea este stransa in linia aia 3cm restul e negru
sugestii? ma ajuta cineva
am schimbat c618,c619 degeaba..oare trafu linii?
multumesc anticipat!

kills1402

Numarul mesajelor : 1
Varsta : 41
Localizare : giurgiu
Data de inscriere : 31/05/2010

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de Costin la data de Lun 31 Mai 2010 - 12:21

Problema este in circuitul bobinei de deflexie pe orizontala . De cele mai multe ori apar lipituri reci la cupla bobinei sau circuitul serie are componente intrerupte .



Verifica grupul R645 , C628 , L603 , D609 si mai ales C627 (430nF/250V) .

Costin
Admin
Admin

Numarul mesajelor : 3326
Varsta : 54
Localizare : RO
Stare de spirit : optimist
Data de inscriere : 11/11/2008

http://www.e-rusu.ro

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de clemdark la data de Mar 31 Aug 2010 - 16:11

Salutare am si eu o problema cu un sasiu 11AK30 nu porneste de loc nici ledul, nimic am schmbat C717E36, 44608P40, si tot nimic
o schema, sau o idee pe nde sa-mi bag manuta ?

clemdark

Numarul mesajelor : 2
Varsta : 33
Localizare : Iasi
Data de inscriere : 31/08/2010

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de mercenarx la data de Mar 31 Aug 2010 - 18:04

intai, scoate din montaj bu 808, apoi monteaza un bec (60w/220v) intre masa si b+; astfel vei proba sursa daca functioneaza (probabil defectul se afla aici)
b+ trebuie sa aiba valoarea intre 115v si125v, functie de diagonala si tehnologia tubului (flat, normal)

mercenarx

Numarul mesajelor : 13
Varsta : 48
Localizare : slatina
Data de inscriere : 23/07/2010

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de Costin la data de Mar 31 Aug 2010 - 18:12

[Trebuie sa fiti inscris si conectat pentru a vedea acest link]

Costin
Admin
Admin

Numarul mesajelor : 3326
Varsta : 54
Localizare : RO
Stare de spirit : optimist
Data de inscriere : 11/11/2008

http://www.e-rusu.ro

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de Costin la data de Mar 31 Aug 2010 - 20:55

Este mai simplu sa scoti bobina de pe B+ (are doar doua lipituri , nu-i pe radiator) .
Oricum , in situatia descrisa , se pare ca nu functioneaza alimentarea .

Sunt sunete in sursa , ca o tzacaneala , de ex. ?
Orice scurtcircuit in secundare poate bloca sursa . Lucrand in regim de avarie apare acel zgomot .
Eu as incepe verificarea componentelor active din primar si secundare , rezistorul de limitare a curentului de incarcare , siguranta , puntea redresoare , condensatorul de filtraj , apoi cu aparatul alimentat , tensiunea de pe condensatorul de filtraj dupa punte (aprox. 300V) , tensiunea pe +B in stand by , tensiunea pe C 4700µF/16V ...
Pe secundare pot fi diode in scurtcircuit sau condensatoare uscate/in scurt .

Astept masuratorile si mai discutam .


Costin
Admin
Admin

Numarul mesajelor : 3326
Varsta : 54
Localizare : RO
Stare de spirit : optimist
Data de inscriere : 11/11/2008

http://www.e-rusu.ro

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de clemdark la data de Mier 1 Sept 2010 - 16:32

Am gasit o reistenta R836 arsa (strapunsa) nu stiu valoarea ei exacta dar am pus una de 560 ohmi dupa cate am vazut eu pe acea rezistenta si am incercat sa o descifrez ar fi trebuit sa fie de 10 ohmi, acea rezistenta pe care am pus-o se inroseste si se arde in mai putin de 5 sec, si ledul clipeste intermitent, am scos Bu-ul si tot la fel face, am o schema de Vestel 11AK30 dar nu regasesc toate componentele precizez ca am tv-ul Westwood CTV 2033 TXT,
Tensiune de 300V este de 292, dupa C-ul de 100/400v dupa acel condensator este in serie cu bobina de la traf o rezistenta R836 de care am zis mai sus. alte tensiun =0, acel zgomot nu este prezent.

clemdark

Numarul mesajelor : 2
Varsta : 33
Localizare : Iasi
Data de inscriere : 31/08/2010

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de gusemarcel la data de Mier 22 Sept 2010 - 13:53

Am un TV Veryo 2141 M TXT, sasiu 11 AK 30, cel putin asa scrie pe capac, care se manifesta in felul urmator: porneste normal, iar dupa 5-10 min. se stinge ecranul si functioneaza doar sonorul. Daca il opresc o perioada fenomenul se repeta, adica porneste, are imagine apoi se stinge ecranul.
O problema mai veche este ca in partea de sus a ecranului vede violet, nu culorile normale.

gusemarcel

Numarul mesajelor : 6
Varsta : 40
Localizare : Hateg
Data de inscriere : 22/09/2010

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de Costin la data de Mar 28 Sept 2010 - 9:50

Mi-am insusit critica ! Smile

Faptul ca in partea superioara a ecranului este imaginea violet se poate datora magnetizarii mastii Tk sau dezlipirii mastii din cauza unui soc mecanic (cadere) .
Verificati circuitul de demagnetizare (continuitate , PTC) .

Pentru ecran verificati in prima faza circuitul de alimentare a filamentului (lipituri reci , contact prost in soclu) .

Reveniti .

Costin
Admin
Admin

Numarul mesajelor : 3326
Varsta : 54
Localizare : RO
Stare de spirit : optimist
Data de inscriere : 11/11/2008

http://www.e-rusu.ro

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de gusemarcel la data de Mar 28 Sept 2010 - 12:45

Nu am vrut sa fiu critic, dar asteptand raspunsul am inceput sa mai masor una alta, am mai refacut cateva lipituri si cum necum am reusit sa fac defectul mai mare. Acum nu se mai aprinde deloc, iar cand apas butonul de cuplare la retea se aude o oscilatie pe inalta, iar ledul ramane tot rosu. Acelas fenomen a avut cand a fost ars BU-ul. Nu stiu prea multe despre depanarea TV, dar fac experiente pe TV-ul meu. Multumesc pentru raspuns.

gusemarcel

Numarul mesajelor : 6
Varsta : 40
Localizare : Hateg
Data de inscriere : 22/09/2010

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de Costin la data de Mar 28 Sept 2010 - 12:51

Se aude un tic-tic in sursa ?
Asta indica un scurtcircuit in secundare .
Trebuie verificate toate diodele redresoare rapide , condensatoarele electrolitice de filtraj , finalul de linii si condensatorul din baza sa .

Costin
Admin
Admin

Numarul mesajelor : 3326
Varsta : 54
Localizare : RO
Stare de spirit : optimist
Data de inscriere : 11/11/2008

http://www.e-rusu.ro

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de langa la data de Mar 12 Oct 2010 - 20:45

In cazul arderii Tz.BU808 fara o cauza vizibila-lipituri reci la cupla bob. deflexie,trafo linii sau cond de langa trafo linii,automat se schimba cond 10uF din baza tz.BU.Asta o stim cu totii.Dar condensatorul presupus uscat ,masurat cu ESR PR3,are aceeasi valoare cu unul nou....ciudat nu?Pe forumuri se recomanda inlocuirea acestuia cu unul de 22uF.Ciudat dar are ESR mai mare decat cel de 10uF.Pe un sasiu beko,am intalnit cond 47uF in baza lui BU.Eu pun 2 cond de 10uF in paralel,valoarea ESR scade la jumatatea unuia de 10uF.
Am mai observat ca temperatura de lucru a Tz.Bu mai depinde si de marimea intrefierului trafo linii.La trafo cu intrefier mai mare Tz lucra fierbinte,iar imaginea era putin ingustata.Am avut uneori aceasta situatie la inlocuirea trafo linii cu clone gen FBT,Ecotraf,Alien.Am recurs la schimbarea intrefierului cu cel de la trafo ars si situatia s-a remediat.
Tot pentru marirea duratei de functionare,in cazul cand Bu se incaleste prea tare,am mai montat un radiator suplimentar-merg foarte elegant radiatoarele de pe Tz BD din tv AN.

langa

Numarul mesajelor : 19
Varsta : 48
Localizare : fagaras
Data de inscriere : 05/09/2010

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de gusemarcel la data de Mier 13 Oct 2010 - 11:05

S-a rezolvat.
Multumesc pentru toate sfaturile. Am schimbat BU 808 DFI, am pus un 2SC5388 si am inlocuit condensatorul din baza (10uF) cu unul de 47uF, acum totul pare in regula, desi se pare ca demagnetizare ecranului nu merge. Am facut demagnetizarea empiric, cu pistolul de lipit, adica am apropiat pistolul la 1cm de ecran si cu el pornit am facut cercuri pe tot ecranul, apoi facand in continuare cercuri am departat pistolul de ecran, iar pe la 30-40 cm l-am oprit, acum vede fara nici o pata pe ecran.
Inca o data multumesc.
O zi buna tuturor.

gusemarcel

Numarul mesajelor : 6
Varsta : 40
Localizare : Hateg
Data de inscriere : 22/09/2010

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de Costin la data de Mier 13 Oct 2010 - 14:18

Pe acelasi principiu merge si demagnetizarea . Ce-ai facut cu pistolul e bine , numai ca s-ar putea sa reapara petele .
La pornirea din intrerupatorul de retea (cand tv-ul este rece) se aude o zbarnaitura (bobina de demagnetizare) , in caz contrar este defect termistorul PTC .
Da-l afara si daca zornaie ceva in el este defect sigur .
Si masuratoarea cu multimetru este concludenta .
De multe ori arderea sigurantei fuzibile se datoreaza PTC-ului .

Costin
Admin
Admin

Numarul mesajelor : 3326
Varsta : 54
Localizare : RO
Stare de spirit : optimist
Data de inscriere : 11/11/2008

http://www.e-rusu.ro

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de gusemarcel la data de Joi 14 Oct 2010 - 8:16

Cum eu sunt novice in reparatii tv, nu stiu care este PTC, nici ce inseamna, daca ati putea pune o imagine cu placa si insemnat PTC ar fi extraordinar.
Intradevar la cuplarea la retea nu se aude bobina de demagnetizare.

gusemarcel

Numarul mesajelor : 6
Varsta : 40
Localizare : Hateg
Data de inscriere : 22/09/2010

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de Costin la data de Joi 14 Oct 2010 - 9:50



Langa intrerupatorul de retea este o piesa neagra din ebonita , conectata pe circuitul bobinei de demagnetizare . Sunt cu 2 sau 3 terminale .

Costin
Admin
Admin

Numarul mesajelor : 3326
Varsta : 54
Localizare : RO
Stare de spirit : optimist
Data de inscriere : 11/11/2008

http://www.e-rusu.ro

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de gusemarcel la data de Joi 14 Oct 2010 - 10:07

Multumesc pentru lamurire

gusemarcel

Numarul mesajelor : 6
Varsta : 40
Localizare : Hateg
Data de inscriere : 22/09/2010

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de Lantean la data de Lun 25 Oct 2010 - 17:07

Salut! Am si eu o problema cu un sasiu 11AK30 .TV da semn ca ar vrea sa porneasca, ledul rosu se stinge si se aprinde imediat, se aude un zgomot ca si cum ar vrea sa porneasca dar revine in stand by.

Lantean

Numarul mesajelor : 1
Varsta : 34
Localizare : BV
Data de inscriere : 25/10/2010

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de Costin la data de Lun 25 Oct 2010 - 19:02

Probabil probleme in BH .
Ar trebui inlocuit condensatorul din baza tranzistorului final , verificati C=100NF , divizorul capacitiv din colectorul tz final , capacitati de filtraj B+ sau driver (470µF) .

Costin
Admin
Admin

Numarul mesajelor : 3326
Varsta : 54
Localizare : RO
Stare de spirit : optimist
Data de inscriere : 11/11/2008

http://www.e-rusu.ro

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de vasile35 la data de Mar 16 Noi 2010 - 8:56

multumesc ptr toate informatiile

vasile35

Numarul mesajelor : 15
Varsta : 46
Localizare : galati
Data de inscriere : 06/06/2010

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de florin71 la data de Sam 22 Ian 2011 - 16:19

Salut.Am o problema cu un tv cu sasiu 11ak30.Defectul se manifesta in felul urmator :pornesc tv si trece singur din off in on iar butoanele de pe panoul central raspund invers (volumul schimba programele si invers).Am decuplat butoanele de pe panou si tot trece din off in on singur

_________________


florin71

Numarul mesajelor : 3
Varsta : 45
Localizare : mehedinti
Data de inscriere : 22/01/2011

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de Costin la data de Sam 22 Ian 2011 - 16:24

Sigur este 11AK30 ?

Reprogrameaza memoria .

Costin
Admin
Admin

Numarul mesajelor : 3326
Varsta : 54
Localizare : RO
Stare de spirit : optimist
Data de inscriere : 11/11/2008

http://www.e-rusu.ro

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de florin71 la data de Dum 23 Ian 2011 - 14:53

Am schimbat-o cu alta si tot asa face iar procesor nu am avut

_________________


florin71

Numarul mesajelor : 3
Varsta : 45
Localizare : mehedinti
Data de inscriere : 22/01/2011

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de Costin la data de Dum 23 Ian 2011 - 20:36

Cum ai decuplat butoanele de pe panou ?
Are un condensator SMD pe traseul pinului 8 al µP ?
Daca da, scoate-l .

Costin
Admin
Admin

Numarul mesajelor : 3326
Varsta : 54
Localizare : RO
Stare de spirit : optimist
Data de inscriere : 11/11/2008

http://www.e-rusu.ro

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de Continut sponsorizat Astazi la 19:17


Continut sponsorizat


Sus In jos

Pagina 1 din 5 1, 2, 3, 4, 5  Urmatorul

Vezi subiectul anterior Vezi subiectul urmator Sus


 
Permisiunile acestui forum:
Nu puteti raspunde la subiectele acestui forum