TRANSLATE
Multumim!
Recomandari


RO-
DATASAT

RO-
e-avantaj

4G
WiMAX

camere foto
Publicitate



HOSTINGER.ro

RENT
Parteneri




DTH - receptie TV satelit

Depanare Grup

e-Decodare Grup













Ремонт аппаратуры (схемы, справочники, документация)

Publicitate





Top postatori
Costin (3326)
 
stanley (693)
 
BUGHIU (594)
 
nicumicu47 (103)
 
schiopuion (72)
 
dan2626 (66)
 
mariantoader82 (64)
 
ruscanusorin (63)
 
Petru Bros (62)
 
mcioboata (53)
 

Google PageRank
Powered by MyPagerank.Net
Informatii trafic
Google bot

11AK30 - defecte

Pagina 3 din 5 Inapoi  1, 2, 3, 4, 5  Urmatorul

Vezi subiectul anterior Vezi subiectul urmator In jos

Re: 11AK30 - defecte

Mesaj Scris de Diygenes89 la data de Mar 31 Mai 2011 - 23:43

Buna seara ! Am si eu un Teletech cu sasiu 11AK30 si se comporta cam ca cel al domnului adygas, in sensul ca odata conectat la retea se aprinde ledul rosu, timp in care chitaie de 3 ori si se opreste (chitaitul). Ledul ramane in continuare aprins. Tensiune pe +B nu exista si nici becul nu se aprinde. Am scos BU si am conectat un fir al becului (40W) la GND si celalalt pe pinul trafului de inalte 150V(B+). (aici nu am inteles, se conecteaza becul la iesirea chopperului fix pe pinul de iesire b+ sau la intrarea in flyback (dupa R824) ? Ca defect am avut BU ars. Am inlocuit condensatorul din baza lui cu unul de 47uF/63V pe partea opusa montarii normale si alti condensatori pe care i-am avut la dispozitie (noi): C610; C810; C826; C830; C623; C603; C641. Diodele D803, 805, 806, 810, 808 si 802 sunt bune. Tiristorul l-am masurat si pare ok ( sonda rosie pe poarta si cea neagra pe katod si indica continuitate). Pe condensatorul de filtraj sunt 310V. Puntea redresoare de dinaintea lui este ok. Care ar putea fi cauza ? Multumesc !

Diygenes89

Numarul mesajelor : 8
Varsta : 27
Localizare : Cl
Data de inscriere : 22/05/2011

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de Petru Bros la data de Mier 1 Iun 2011 - 2:53

[Trebuie sa fiti inscris si conectat pentru a vedea acest link]

Petru Bros
Incepator
Incepator

Numarul mesajelor : 62
Varsta : 68
Localizare : Bucureşti
Data de inscriere : 22/05/2011

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de stanley la data de Mier 1 Iun 2011 - 11:32

Sper ca ai schema TV_ului.



Ultima editare efectuata de catre stanley in Mier 1 Iun 2011 - 11:39, editata de 1 ori

stanley
Moderator
Moderator

Numarul mesajelor : 693
Varsta : 59
Localizare : Targoviste
Data de inscriere : 03/05/2010

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de stanley la data de Mier 1 Iun 2011 - 11:37

Becul se leaga intre C-E - BU808,evident , dupa scoatrea din montaj a tranzistorului.
Verifici : D 809,890 , R 801,805 , U in pin 8 IC 800 ,
Vcc in pin 6 IC800 si daca ai osciloscop si impulsul de modulatie pin 5.
Daca totul e OK ,verifica U pin 3-4 TR802 , D 804 , respectiv 12V /C810.
Daca totul este in regula , treci la masuratori in secundarul sursei.Daca nu, inlocuiesti Q801 si eventual optocuplorul IC801.
Succes.


stanley
Moderator
Moderator

Numarul mesajelor : 693
Varsta : 59
Localizare : Targoviste
Data de inscriere : 03/05/2010

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de Diygenes89 la data de Mier 1 Iun 2011 - 14:24

Multumesc ! Am schema. Mai pe seara ma apuc de el. Multumesc inca odata !

Diygenes89

Numarul mesajelor : 8
Varsta : 27
Localizare : Cl
Data de inscriere : 22/05/2011

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de Diygenes89 la data de Joi 2 Iun 2011 - 0:24

D809, 890, 804, R805 sunt OK, R801 = 4k7 nu 1k cum arata in schema, am gasit U pe C810 (si vcc in pin 6 IC800) de 9,1V. Q801 il voi verifica maine, iar optocuplorul este ok. in caz ca Q801 are probleme il pot inlocui cu P11NM60A ?

Diygenes89

Numarul mesajelor : 8
Varsta : 27
Localizare : Cl
Data de inscriere : 22/05/2011

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de Petru Bros la data de Joi 2 Iun 2011 - 17:35

Diygenes a scris:D809, 890, 804, R805 sunt OK, R801 = 4k7 nu 1k cum arata in schema, am gasit U pe C810 (si vcc in pin 6 IC800) de 9,1V. Q801 il voi verifica maine, iar optocuplorul este ok. in caz ca Q801 are probleme il pot inlocui cu P11NM60A ?

Salut, Diygenes, fii atent ce trebuie să faci: MC44608, optocuplorul, condel şi rezistenţele (în special cea de valoare mică, care sigur e arsă) le vei schimba odată cu 2SK2750 (BUZ90), altfel există riscul să cedeze din nou tot montajul acela. Acesta este secretul cînd schimbi BUZ90! Succes.

Petru Bros
Incepator
Incepator

Numarul mesajelor : 62
Varsta : 68
Localizare : Bucureşti
Data de inscriere : 22/05/2011

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de stanley la data de Vin 3 Iun 2011 - 6:28

Si mare grija ce tranzistor cumperi si de unde.
Sa nu fie ... stift.

stanley
Moderator
Moderator

Numarul mesajelor : 693
Varsta : 59
Localizare : Targoviste
Data de inscriere : 03/05/2010

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de Diygenes89 la data de Vin 3 Iun 2011 - 10:41

Am inteles. Multumesc pentru ajutor ! Am sa cumpar tranzistorul si rezistorii ca am schimbat toti conzii. Va tin la curent. O zi buna va doresc !

Diygenes89

Numarul mesajelor : 8
Varsta : 27
Localizare : Cl
Data de inscriere : 22/05/2011

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de Diygenes89 la data de Sam 11 Iun 2011 - 15:55

Buna ziua domnilor ! Azi am schimbat si ceea ce mi-ati propus dumneavoastra sa schimb dar problema persista. odata conectat la retea, "chitaie" o data, face o pauza foarte scurta urmata de alte 3 "chitaieli"urmata de tacere. In tot acest timp ledul este aprins rosu. Am schimbat urmatoarele: IC800, IC118, IC801, Q804, Q801, C827, C848, C830, C833, C862, C826, C623, C829, C810, C633, C603, C610, C641, C613. Dintre care: C827 - ~9V; C830 - ~1,3V; C833 - ~1,3V; C829 - 0,7V; C810 - ~9V. Ce ar mai putea fi ?

Uitam sa precizez, R801 = 4k7, deoarece codul de pe rezistor confirma valoarea.

Diygenes89

Numarul mesajelor : 8
Varsta : 27
Localizare : Cl
Data de inscriere : 22/05/2011

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de Petru Bros la data de Sam 11 Iun 2011 - 16:58

Bună ziua Diygenes! Te rog să măsori ce tensiuni ai pe următorii condensatori electrolitici:
C842 (47/50V) = +22V C830 (2200/16V = +12V
C849 (100/16V) =+5V C826 (47/160V = +150V
C850 (100/16V) =+5V Colector Q63 (B808) = +150V
C855 (470/16V)= +14V Dacă există +33V
C833 (470/16V)= +14V
C839 (100/16v) = +8V
C840 (100/16V)= +5V

Atenţie !!! R 801 = 1K

Te rog să ne comunici valorile rezistenţelor (nominal) şi condensatoarelor (inclusiv tensiunea) pe care le-ai schimbat! Ai mai refăcut montaje de acest tip pînă acum? Aşteptăm.

Petru Bros
Incepator
Incepator

Numarul mesajelor : 62
Varsta : 68
Localizare : Bucureşti
Data de inscriere : 22/05/2011

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de Diygenes89 la data de Dum 12 Iun 2011 - 15:03

Buna ziua ! Am masurat iar tensiunile sunt:

C830 (2200/16V) = +12V -> 1,2V
C849 (100/16V) = +5V -> 5v
C826 (47/160V = +150V -> 3,2v
C850 (100/16V) = +5V -> 5v
Colector Q603 (B808) = +150V -> 2,5v
C855 (470/16V)= +14V -> 1v
Dacă există +33V -> 2,8v
C833 (470/16V)= +14V -> 1,3v
C839 (100/16v) = +8V -> 2v (lipseste condensatorul)
C840 (100/16V)= +5V -> 0v

Iesirea de +22v nu exista.

R801 urmeaza sa il schimb. Condensatoarele le-am schimbat ori cu unele pe aceeasi tensiune, ori ceva mai mari. (de la 16v la 25v). Nu am mai depanat tv-uri pana acum (ori surse SMPS).

Diygenes89

Numarul mesajelor : 8
Varsta : 27
Localizare : Cl
Data de inscriere : 22/05/2011

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de Petru Bros la data de Dum 12 Iun 2011 - 15:38

stanley a scris:Becul se leaga intre C-E - BU808,evident , dupa scoatrea din montaj a tranzistorului.
Verifici : D 809,890 , R 801,805 , U in pin 8 IC 800 ,
Vcc in pin 6 IC800 si daca ai osciloscop si impulsul de modulatie pin 5.
Daca totul e OK ,verifica U pin 3-4 TR802 , D 804 , respectiv 12V /C810.
Daca totul este in regula , treci la masuratori in secundarul sursei.Daca nu, inlocuiesti Q801 si eventual optocuplorul IC801.
Succes.
Ai verificat din nou după procedura indicată mai sus de stanley? Mă refer la primarul sursei. E foarte important, altfel nici o şansă. Îl repari doar la service!


Petru Bros
Incepator
Incepator

Numarul mesajelor : 62
Varsta : 68
Localizare : Bucureşti
Data de inscriere : 22/05/2011

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de Diygenes89 la data de Dum 12 Iun 2011 - 16:02

Am scos BU si am legat becul conform indicatiilor date de domnul stanley. Am verificat D809 = OK, 890 = OK, R801 este acum de 1k (si nu s-a observat nicio schimbare), R805 este OK (10 ohm)
U in pin 6 IC800 = 9,2v, in pin 8 = 216V nu am osciloscop. In pin 3,4 TR802 = 32v si oscileaza. D804 = OK, C810 = 9,2v

Diygenes89

Numarul mesajelor : 8
Varsta : 27
Localizare : Cl
Data de inscriere : 22/05/2011

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de stanley la data de Lun 13 Iun 2011 - 16:08

Cu mesaje d'astea'l rezolvam de ...Craciun.
Lasa'mi ID_ul de mess pe PM si'l rezolvam on line in 20".

stanley
Moderator
Moderator

Numarul mesajelor : 693
Varsta : 59
Localizare : Targoviste
Data de inscriere : 03/05/2010

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de Diygenes89 la data de Lun 13 Iun 2011 - 17:32

ID-ul de ym este acelasi cu userul meu. Nu stiu din ce motive, dar nu pot trimite MP. Multumesc !

Diygenes89

Numarul mesajelor : 8
Varsta : 27
Localizare : Cl
Data de inscriere : 22/05/2011

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de stanley la data de Mar 14 Iun 2011 - 9:55

Ok,rezolvam astazi dupa 17.

stanley
Moderator
Moderator

Numarul mesajelor : 693
Varsta : 59
Localizare : Targoviste
Data de inscriere : 03/05/2010

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de adygas la data de Lun 20 Iun 2011 - 16:56

buna ziua,
revin si eu cu problema mea care s-a agravat.din graba am pornit tv fara bec si cu BU scos.la cateva secunde de la alimentare a pocnit integratul din sursaIC 800 (MC44608)si Q801 (2SK 2750) s-a pus in scurt si 2 rezistente carbonizate.Am anulat sursa originala si am montat UPS001,dupa ce am alimentat am mai gasit in scurt si tiristorul D889(MCR 22-6),diodele D802si D812.le-am inlocuit cu altele noi si dupa ce am alimentat s-au ars din nou.ma puteti ajuta sa gasec problema?
multumesc!

adygas

Numarul mesajelor : 7
Varsta : 37
Localizare : targu jiu
Data de inscriere : 04/05/2011

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de stanley la data de Lun 20 Iun 2011 - 17:39

Ce rezistente ai carbonizat?

stanley
Moderator
Moderator

Numarul mesajelor : 693
Varsta : 59
Localizare : Targoviste
Data de inscriere : 03/05/2010

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de adygas la data de Lun 20 Iun 2011 - 17:59

r804,r805,r806,r807

adygas

Numarul mesajelor : 7
Varsta : 37
Localizare : targu jiu
Data de inscriere : 04/05/2011

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de stanley la data de Mar 21 Iun 2011 - 6:36

Fiind un defect provocat,e mult de munca.
Verifica tot ce inseamna dioda si rezistente in primarul sursei,inclusiv L802.
Schimba IC800,801,118 ; Q801,802,804 ; D889 si electroliticii.
Mare atentie la R817 , are valoare critica.
Dupa ce schimbi tot ce'i prajit in primarul si secundarul sursei,pui bec si vezi daca pleaca.
Renunta la UPS001 ca nu'i stabila.
Succes !

stanley
Moderator
Moderator

Numarul mesajelor : 693
Varsta : 59
Localizare : Targoviste
Data de inscriere : 03/05/2010

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de adygas la data de Mier 22 Iun 2011 - 20:33

Buna seara,
Multumesc pt. indicatiile anterioare.
Cu ce pot inlocui D889(MCR22-6),ca nu gasesc.

adygas

Numarul mesajelor : 7
Varsta : 37
Localizare : targu jiu
Data de inscriere : 04/05/2011

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de Costin la data de Mier 22 Iun 2011 - 22:06

Livrabil in 2-3 zile lucratoare aici : [Trebuie sa fiti inscris si conectat pentru a vedea acest link]
Cautati in campul cod original dupa MCR22-6 .
Pretul 2,33 lei . Sunt taxe de transport , livrare prin curier .

Costin
Admin
Admin

Numarul mesajelor : 3326
Varsta : 54
Localizare : RO
Stare de spirit : optimist
Data de inscriere : 11/11/2008

http://www.e-rusu.ro

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de hortyby la data de Mier 13 Iul 2011 - 10:23

Buna ziua
Ma confrunt cu o problema delicata zic eu,este vorba de k2545 care se incinge foate tare dupa citeva secunde de functionare,desi am masurat toate diodele din secundar si toate rezistentele care sint in regula iar in primar am schimbat toti condensatorii inclusiv cei de 4700 si 2200 micro din secundar totusi defectul persista.Orice idee este binevenita!
Cu multumiri!

hortyby

Numarul mesajelor : 10
Varsta : 45
Localizare : Cluj
Data de inscriere : 10/07/2011

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de hortyby la data de Mier 13 Iul 2011 - 11:26

Cred ca voi verifica in secundar daca nu cumva vreun condensator este in scurt dintre cele legate in paralel cu diodele,iar daca nu atunci voi schimba si diodele!

hortyby

Numarul mesajelor : 10
Varsta : 45
Localizare : Cluj
Data de inscriere : 10/07/2011

Sus In jos

Re: 11AK30 - defecte

Mesaj Scris de Continut sponsorizat Astazi la 21:17


Continut sponsorizat


Sus In jos

Pagina 3 din 5 Inapoi  1, 2, 3, 4, 5  Urmatorul

Vezi subiectul anterior Vezi subiectul urmator Sus


 
Permisiunile acestui forum:
Nu puteti raspunde la subiectele acestui forum