TRANSLATE
Multumim!
Publicitate



HOSTINGER.ro

Recomandari


RO-
DATASAT

RO-
e-avantaj

4G
WiMAX

Service TV
RENT
Parteneri




DTH - receptie TV satelit

Depanare Grup

e-Decodare Grup












Ремонт аппаратуры (схемы, справочники, документация)

Publicitate





Top postatori
Costin (3664)
 
stanley (719)
 
BUGHIU (615)
 
titus08 (293)
 
fox (104)
 
nicumicu47 (103)
 
Florin Tv (83)
 
schiopuion (80)
 
dan2626 (66)
 
mariantoader82 (64)
 

Cei mai activi postatori ai lunii
titus08
 
fox
 
Costin
 
ionica68
 
gaga
 
xti_k
 
B_Ioan
 
eps
 
CATSOFT
 
Razvan.service
 

Google PageRank
Powered by MyPagerank.Net
Informatii trafic
Google bot

defect ciudat la zander

Vezi subiectul anterior Vezi subiectul urmator In jos

defect ciudat la zander

Mesaj Scris de alexandrescu la data de Dum 12 Ian 2014 - 21:10

Buna seara,

 Am o rugaminte la cine are schema de Zander cu placa TH P1008.PCB sa imi spuna daca Optocuplorul care este in sursa are un piciorus pus in aer adica fara piese de legatura pe el. Adica este legat in partea de primar de Baza si Emitorul unui tranzistor, dar pe secundar  nu are decat un pin care  printr-o rezistenta de 47 K ajunge la tensiunea din bara de 108 V.
Celalalt pin de la optocuplor este fara piese in montaj. 
 Acum vine problema care o intampin, in st by dupa cca 10 minute imi pocnesc condensatorii din 110 v si cel din 25 v si se arde rezistenta de 2,2/3W. Il inchizi bun si in stby dupa 10 min crapa . Bine ca nu crapa finalul de linii ca se arde rez de 2,2/3W.
 Ce remedii sunt si cum a mers 4 ani cu problema asta ? Cu  optocuplorul fara al patrulea pin legat. Daca poate cineva sa ma lamureasca.......

Cu stima,
Alexandrescu

alexandrescu

Numarul mesajelor : 42
Varsta : 50
Localizare : Ploiesti
Data de inscriere : 07/10/2013

Sus In jos

Re: defect ciudat la zander

Mesaj Scris de Costin la data de Dum 12 Ian 2014 - 22:48

Probabil tensiunea +B este foarte mare.
Deconectati finalul de linii si cuplati o sarcina artificiala de 1Kohm/30W sau un bec cu incandescenta de 60W.

TREBUIE sa fie 4 pini conectati la optocuplor. Altfel optocuplorul nu are niciun rol.

Ce model este televizorul?
avatar
Costin
Admin
Admin

Numarul mesajelor : 3664
Varsta : 55
Localizare : RO
Stare de spirit : optimist
Data de inscriere : 11/11/2008

http://www.e-rusu.ro

Sus In jos

Re: defect ciudat la zander

Mesaj Scris de Costin la data de Lun 13 Ian 2014 - 11:32

  [Trebuie sa fiti inscris si conectat pentru a vedea acest link]

avatar
Costin
Admin
Admin

Numarul mesajelor : 3664
Varsta : 55
Localizare : RO
Stare de spirit : optimist
Data de inscriere : 11/11/2008

http://www.e-rusu.ro

Sus In jos

Re: defect ciudat la zander

Mesaj Scris de Costin la data de Lun 13 Ian 2014 - 11:36

Asta este schema?
 
C613 trebuie schimbat cu unul de 47nF/250V si Q611 inlocuit cu 2SA1013.
 
Daca optocuplorul nu este in circuit nu mai stabilizeaza tensiunea.
 
Daca sunt probleme in continuare inlocuiti sursa cu UPS001.
 

Astept vesti bune!
avatar
Costin
Admin
Admin

Numarul mesajelor : 3664
Varsta : 55
Localizare : RO
Stare de spirit : optimist
Data de inscriere : 11/11/2008

http://www.e-rusu.ro

Sus In jos

Re: defect ciudat la zander

Mesaj Scris de BUGHIU la data de Lun 13 Ian 2014 - 13:09

Defect tipic! Doar in st-by apare problema asta.In functionare NU!!

_________________
Arbeit macht frei
avatar
BUGHIU
Moderator
Moderator

Numarul mesajelor : 615
Varsta : 45
Localizare : Oradea
Data de inscriere : 19/07/2011

Sus In jos

Re: defect ciudat la zander

Mesaj Scris de alexandrescu la data de Lun 13 Ian 2014 - 14:15

schema nu e asta, are ceva asemanari, dar nu e asta
 si defectul il face numai in stby.

alexandrescu

Numarul mesajelor : 42
Varsta : 50
Localizare : Ploiesti
Data de inscriere : 07/10/2013

Sus In jos

Re: defect ciudat la zander

Mesaj Scris de BUGHIU la data de Lun 13 Ian 2014 - 17:23

Vedeti daca asta seamana: [Trebuie sa fiti inscris si conectat pentru a vedea acest link]

Schimbati tranzistorul V552(1015) cu 2SA1013 ,optocuplorul,tranzistorul V541(C1815) cu altul chiar daca arata bine ohmetric si potentiometrul VR541 (2K) cu unul mai bun ....calitativ!! Masurati apoi tensiunea pe bec si reglati tensiunea in st-by sa nu depaseasca tensiunea normala in functionare!!!

_________________
Arbeit macht frei
avatar
BUGHIU
Moderator
Moderator

Numarul mesajelor : 615
Varsta : 45
Localizare : Oradea
Data de inscriere : 19/07/2011

Sus In jos

Re: defect ciudat la zander

Mesaj Scris de alexandrescu la data de Lun 13 Ian 2014 - 22:01

asta este.
Multumesc
am inlocuit optocuplorul, 2SA1013 in locul lui A1015 si semireglabilul de 2K si am lasat tv-ul in stby 20 min nu a mai pocnit nimic asa ca l-am pornit si  si .... trebuie sa schimb si finalul de sunet ca era dus si ala. Cand am pornit TV-ul  avea imagine dar nu si sunet. Asa ca maine schimb si finalul de sunet deoarece are cateva picioruse  sarma.

Cu stima,
Alexandrescu

alexandrescu

Numarul mesajelor : 42
Varsta : 50
Localizare : Ploiesti
Data de inscriere : 07/10/2013

Sus In jos

Re: defect ciudat la zander

Mesaj Scris de Continut sponsorizat


Continut sponsorizat


Sus In jos

Vezi subiectul anterior Vezi subiectul urmator Sus


 
Permisiunile acestui forum:
Nu puteti raspunde la subiectele acestui forum