TRANSLATE
Multumim!
Publicitate



HOSTINGER.ro

Recomandari


RO-
DATASAT

RO-
e-avantaj

4G
WiMAX

Service TV
RENT
Parteneri




DTH - receptie TV satelit

Depanare Grup

e-Decodare Grup












Ремонт аппаратуры (схемы, справочники, документация)

Publicitate





Top postatori
Costin (3707)
 
stanley (719)
 
BUGHIU (623)
 
titus08 (393)
 
fox (117)
 
nicumicu47 (103)
 
Florin Tv (89)
 
schiopuion (80)
 
dan2626 (66)
 
mariantoader82 (64)
 

Cei mai activi postatori ai lunii
titus08
 
Costin
 
Ioan Nagy
 
fox
 
kandriu
 
ionel1959
 
electronix_2006
 
fred77
 
bogdicy
 
virgil
 

Google PageRank
Powered by MyPagerank.Net
Informatii trafic
Google bot

Westwood 19V1 LED - defecte frecvente

Vezi subiectul anterior Vezi subiectul urmator In jos

Westwood 19V1 LED - defecte frecvente

Mesaj Scris de Costin la data de Lun 21 Sept 2015 - 21:49

Westwood 19V1 LED, 17MB60-2, 17IPS60-2



1. 
Defect: nu porneste; nu se aprinde LED-ul la alimentare.
Consumul general al aparatului (pe retea) are cresteri repetate ce indica o sursa autoprotejata.

Cauza: scurtcircuit pe sursa de 12V.

Remediere
Am masurat dioda redresoare de pe sursa de 12V. Instrumentul indica scurtcircuit. Am decuplat placa sursa de la MB si scurtcircuitul dispare. Analizand schema placii de baza observ ca din 12V se obtin 3,3V cu ajutorul U23 (RT8283AN). Ridic in aer pin 2 (intrare 12V). Masuratoarea indica scurtcircuit tot pe placa. Dezlipesc unul din cei doi condensatori din pin 2 si-l nimeresc pe cel clacat. L-am inlocuit cu unul electrolitic de 10µF/25V.

Localizare componenta defecta pe placa:
[Trebuie sa fiti înscris şi conectat pentru a vedea această imagine] [Trebuie sa fiti înscris şi conectat pentru a vedea această imagine]
avatar
Costin
Admin
Admin

Numarul mesajelor : 3707
Varsta : 55
Localizare : RO
Stare de spirit : optimist
Data de inscriere : 11/11/2008

http://www.e-rusu.ro

Sus In jos

Vezi subiectul anterior Vezi subiectul urmator Sus


 
Permisiunile acestui forum:
Nu puteti raspunde la subiectele acestui forum