TRANSLATE
Multumim!
Recomandari


RO-
DATASAT

RO-
e-avantaj

4G
WiMAX

camere foto
Publicitate



HOSTINGER.ro

RENT
Parteneri




DTH - receptie TV satelit

Depanare Grup

e-Decodare Grup













Ремонт аппаратуры (схемы, справочники, документация)

Publicitate





Top postatori
Costin (3326)
 
stanley (693)
 
BUGHIU (594)
 
nicumicu47 (103)
 
schiopuion (72)
 
dan2626 (66)
 
mariantoader82 (64)
 
ruscanusorin (63)
 
Petru Bros (62)
 
mcioboata (53)
 

Google PageRank
Powered by MyPagerank.Net
Informatii trafic
Google bot

Beko E1 - defecte

Vezi subiectul anterior Vezi subiectul urmator In jos

Beko E1 - defecte

Mesaj Scris de Costin la data de Joi 18 Mar 2010 - 19:39

Beko E1 (Beko , LG , Hyundai , Saba , Telefunken) - Z50-190
Schema

Defecte frecvente

1. Nu porneste sursa .
Cauza : dioda D604 (LL4148) intrerupta .


2. Nu porneste sursa .
Cauza : lipsesc tensiunile pe pinii 2 (PCS) sau 11 (PVC) ai circuitului IC601 (TDA16846) .
Intrerupte (sau rezistenta marita) rezistoarele R616 , 1M/1W sau R617 , 3,9M/1W .


3. Lipsa tensiune recuperata de 8 V .
Cauza : dioda de referinta ZD502 (8V2Z) in scurtcircuit .


4. Nu apare rastru .
Cauza : circuitul de control al curentului de fascicol defect (T507 , BC848 si C532 , 2,2nF).


5. Apar impulsuri de linii pentru o secunda . LED-ul clipeste de 4 ori (1Hz , pauza 15sec , 4 ori) .
Cauza : lipsa Vguard in BLKIN , D104 (1N4148) intrerupta .
Observatie : sunt sasie care nu au montata din fabricatie dioda D104 .
In acest caz este setat corespunzator in MS - Vguard = 00 .


6. Nu porneste . Led-ul clipeste de 3 ori .
Cauza : clacat C103 (SMD , 10nF) , conectat in pin 6 jungla .


7. TV-ul porneste fara rastru , recuperatele sunt bune . Exista sunet . LED-ul clipeste de 4 ori si trece in stand-by in 30 de secunde .
Cauza : posibil clacat C101 (10nF) in pin 8 jungla .


Alte informatii

- fara memorie , led-ul clipeste de 2 ori .
- Protectie µP - pinii 36 , 49 , 50 .
- MS : se tasteaza pe telecomanda MENIU 9301

Costin
Admin
Admin

Numarul mesajelor : 3326
Varsta : 54
Localizare : RO
Stare de spirit : optimist
Data de inscriere : 11/11/2008

http://www.e-rusu.ro

Sus In jos

Re: Beko E1 - defecte

Mesaj Scris de Costin la data de Sam 18 Dec 2010 - 22:50

8.
Defect :
porneste , apare rastru verde cu linii de intoarcere si se opreste ; LED-ul clipeste de 4 ori .

D104 (V guard) este buna . Mergand pe ideea ca semnalul transmis prin aceasta dioda nu este corespunzator , constat ca tensiunile de alimentare ale finalului V sunt mai mici : 10V in loc de 12 , 33V in loc de 45V .

Cauza : condensatoarele de pe +B (C614-47µF/160V si C615-33µF/160V) uscate .
Dupa inlocuirea lor , tensiunile recuperate revin la valoarea normala si aparatul functioneaza corect .

Schema etajului

Costin
Admin
Admin

Numarul mesajelor : 3326
Varsta : 54
Localizare : RO
Stare de spirit : optimist
Data de inscriere : 11/11/2008

http://www.e-rusu.ro

Sus In jos

Re: Beko E1 - defecte

Mesaj Scris de Costin la data de Mar 2 Iul 2013 - 14:32

 9.
Defect: lipseste meniul de cautare; programele memorate anterior functioneaza normal.

Cauza: Memorie (NVM) continut alterat sau defecta fizic (da eroare la citire/scriere).

Remediere: inlocuire NVM cu alta programata ([url=http://www.e-rusu.ro/dump/1 Tv/Beko/]dump compatibil[/url]).


Ultima editare efectuata de catre Costin in Sam 6 Aug 2016 - 16:24, editata de 1 ori

Costin
Admin
Admin

Numarul mesajelor : 3326
Varsta : 54
Localizare : RO
Stare de spirit : optimist
Data de inscriere : 11/11/2008

http://www.e-rusu.ro

Sus In jos

Re: Beko E1 - defecte

Mesaj Scris de Costin la data de Sam 6 Iul 2013 - 14:01

10.
Defect: nu receptioneaza programe.
Coborand frecventa de receptie cu un canal fata de frecventa emitatorului apare o imagine desincronizata.

Au fost verificate: tensiunile de alimentare, tensiuni tuner, FUS, tuner, NVM.

Cauza: R174, 390R de la pin 37 nelipita la un capat din fabricatie.


Localizare:



Costin
Admin
Admin

Numarul mesajelor : 3326
Varsta : 54
Localizare : RO
Stare de spirit : optimist
Data de inscriere : 11/11/2008

http://www.e-rusu.ro

Sus In jos

Re: Beko E1 - defecte

Mesaj Scris de Costin la data de Sam 21 Dec 2013 - 19:51

11.

Defect: nu porneste; sursa pulseaza continu ca si cum ar avea scurtcircuit pe secundare

Cauza: condensator intrerupt in circuitul pinului 4 al TDA16846.
Se poate pune in evidenta prin incalzirea unui capat al condensatorului.

Localizare componenta pe schema etajului:

Costin
Admin
Admin

Numarul mesajelor : 3326
Varsta : 54
Localizare : RO
Stare de spirit : optimist
Data de inscriere : 11/11/2008

http://www.e-rusu.ro

Sus In jos

Re: Beko E1 - defecte

Mesaj Scris de Costin la data de Joi 1 Mai 2014 - 15:51

12.
Defect: la alimentarea c.a. porneste fara comanda ON din buton sau RC, apare rastrul si se opreste. LED-ul clipeste de 4 ori.
Tensiunile de alimentare sunt bune (a avut initial C-urile de pe +B uscate).
D104 (V guard) era lipsa dar face la fel si cu ea montata.

Cauza: memorie defecta fizic

Rezolvare: inlocuirea memoriei cu alta programata.

Dump poate fi gasit aici: http://www.e-rusu.ro/dump/1%20Tv/Beko/

Costin
Admin
Admin

Numarul mesajelor : 3326
Varsta : 54
Localizare : RO
Stare de spirit : optimist
Data de inscriere : 11/11/2008

http://www.e-rusu.ro

Sus In jos

Re: Beko E1 - defecte

Mesaj Scris de ionel1959 la data de Sam 19 Dec 2015 - 0:02

Un defect ca cel mentionat mai sus.Nu i-am inlocuit memoria am rescris-o in circuit cu vguard dezactivat.Acum merge dar ca in poze.Ce sa-i fac sa pun memorie noua.

  
 cat am scris mesajul asta l-am uitat pornit si s-a dus finalil linii.    Imi pare rau am pus pozele mari.Nu stiu cu sa le pun mai mici. Rolling Eyes

ionel1959

Numarul mesajelor : 46
Varsta : 57
Localizare : baneasa
Data de inscriere : 03/02/2011

Sus In jos

Re: Beko E1 - defecte

Mesaj Scris de chirila nelu la data de Sam 19 Dec 2015 - 13:30

baga o memorie noua  incearca cu una goala posibil sa o initializeze procesoru ...

chirila nelu

Numarul mesajelor : 13
Varsta : 52
Localizare : tecuci
Data de inscriere : 25/10/2015

Sus In jos

Re: Beko E1 - defecte

Mesaj Scris de Costin la data de Sam 6 Aug 2016 - 16:45

ionel1959 a scris: Imi pare rau am pus pozele mari.Nu stiu cu sa le pun mai mici. Rolling Eyes

Mai sus este link-ul catre un dump verificat. Folositi o memorie noua, chiar daca nu este SMD. Se poate lipi un soclu pe partea placata si apoi se fac probe.
Defectul prezentat (faza incorecta) este din etajul final linii. Masuratorile se fac cat mai repede posibil altfel pot crapa componentele de acolo si, din pacate, tranzistorul final este cel mai sensibil. 

Schema etajului:


Circuitul format din R524, R523, C522, D509 este raspunzator pentru defectul de faza (rezistoare intrerupte, condensator in scurtcircuit sau intrerupt, dioda in scurtcircuit; pot fi una sau mai multe componente defecte in acelasi timp).
DAR defectul de faza mai poate aparea si din cauza unui trafo driver  nefazat (inlocuit cu alt model), tranzistor de linii defect sau chiar transformatorul de inalta cu probleme. 
Daca tranzistorul de linii functioneaza foarte fierbine (curent mare consumat de etaj) ar trebui verificat transformatorul de linii cu un tester (posibil spire in scurtcircuit).  

Daca problema mai este de actualitate, reveniti cu rezultatul masuratorilor. Daca l-ati rezolvat spuneti de unde i s-a tras...

Pozele sunt potrivite la marime, asa ca nu-i problema. Cand se gazduieste imaginea, se copie codul miniaturii pe postare.

Costin
Admin
Admin

Numarul mesajelor : 3326
Varsta : 54
Localizare : RO
Stare de spirit : optimist
Data de inscriere : 11/11/2008

http://www.e-rusu.ro

Sus In jos

Re: Beko E1 - defecte

Mesaj Scris de Continut sponsorizat Astazi la 21:19


Continut sponsorizat


Sus In jos

Vezi subiectul anterior Vezi subiectul urmator Sus


 
Permisiunile acestui forum:
Nu puteti raspunde la subiectele acestui forum